Installation Rocrail

Die Aussage “Früher verlief es problemlos” trifft irgendwie zu. Auf meinem Notebook läuft Rocrail ohne Probleme, eine “alte” Installation.
Nun wollte ich auf meinem MoBa-Rechner (PC mit Windows 8.1 Pro 64bit) Rocrail installieren. Seit meiner intensiven Beschäftigung hat sich einiges geändert. Das svg-Themes wurde “neu” organisiert ( LINK )  und ein Wechsel zur “Windows konformen” Installationspfaden ( LINK ).
Ich habe Rocrail als einfach und benutzerfreundlichen bei der Installation kennen gelernt. Doch was ich bei meinem MoBa-Rechner aktuell erlebe verwirrt mich und klärt sich einige Stunden später.

Start Installation von Rocrail

Ohne vorerst “nachzudenken” habe ich mir die aktuelle Version von Rocrail runter geladen und installiert. Die “normale” Installation verlief ganz normal durch, so wie es auf der Internetseite von Rocrail empfohlen wird. Doch beim ersten Start kamen dann die Fehlermeldungen.

Beim ersten Start kam, das kein SVG-Themen gefunden werden konnte. Und beim Start des Demo-Plans kann Rocview nicht den Server finden, obwohl er dort ist. Alles irgendwie komisch.
Zuerst hieß es viel im Forum lesen. Doch nichts relevantes gefunden. Keine Ahnung ob ich die falschen Suchbegriffe genutzt habe oder das Problem gab es noch nicht. Ich versuchte noch andere Installationen – als Admin, auf einer anderen Partition usw. – keine Veränderung und kein Arbeiten mit dem Programm.
Auch beim ersten Vergleich zwischen der Installation auf meinem MoBa-Rechner (Windows 8.1 Pro) und meinem Laptop (Windows 10) konnte ich keine Unterschiede feststellen. Doch dann sah ich, das bei WIN 10 der User-Ordner mit Joerg und auf WIN 8.1 mit Jörg gelistet war. Könnte dies der große und entscheidende Unterschied sein??
Zuerst habe ich versucht den Ordner mit den Boardmitteln zu ändern. Doch dies führte zu nichts.

Fast 48 Stunden später dann der Durchbruch. 
Ich habe auf meinem MoBa-Rechner einen neuen User/Account angelegt und darauf geachtet, dass keine Umlaute und Leerzeichen im Kontonamen waren. Diesen dann als Administrator gelistet und den alten Account “still gelegt”. 
Und es läuft … 

Es ist erstaunlich, was kleine Punkte über dem Buchstaben ungewollt zu Problemen führen kann. Was bei WIN 10 automatisch geändert wird (denke ich), war in den früheren Windows-Versionen wohl nicht selbstverständlich.
Jetzt noch schauen, wie ich es den Rocrail-Entwickler zukommen lasse. Ich kenne viele, die einen älteren PC nutzen und vielleicht auch vor dem Problem stehen.

Nun geht es darum mein GBMBoost und GBM16 und die anderen BiDiB-Komponenten zum kommunizieren zu bringen. Doch dazu später mehr.

One comment

  1. Klaus Löhnert

    Hallo Jörg . Vielen Dank für den Beitrag , mir hat er echt weiter geholfen. Auch ich bin vorm Laptop gesessen und wusste nicht weiter . Auf sowas muss man erst mal kommen.
    Viele Grüße … Klaus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Back to Top